Jump to content

Welcome to our site

Take a moment to join us, minds are waiting for you.

This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Sign in to follow this  
Jabnez

Questions before purchase

Recommended Posts

Questions before purchase

 

First of all a greeting

1.- The web, for when it will be 100% compatible with season 14.

2.- The installation, they have a service but if I want to install myself, they could give me a guide

3.- The templates are totally adaptable, I can change images, add structures to the index, example that does not show raking in the index, but show me market.

4.- Check compatibility with my site: Throw the following

  • Versión de ionCube Loader 10.2.
  • PHP versión 5.6.31.
  • Se ha cargado la extensión cURL.
  • Controlador PDO - Extensión DbLib cargada.
  • Controlador PDO: no tiene cargada la extensión Sqlsrv de PHP.
  • Controlador PDO: no tiene cargada la extensión PHP ODBC.
  • Extensión de MCrypt cargada.
  • Extensión de GD cargada.
  • Extensión de OpenSSL cargada.
  • Extensión de sesión cargada.
  • Extensión XML simple cargada.
  • Extensión XML cargada.
  • Extensión del lector XML cargada.
  • Extensión del escritor XML cargada.

Hosting es adecuado para ImperiaMuCMS.

5.- Do they support in Spanish?

 

My question if it is compatible. The gold package includes all the modules. Now, the web supports the Spanish language. I do not refer to ADMINCP, but to the user's welcome index. I can not find the guides, I imagine it is buying the service. I see that they ask, url of the site, ip, and others. I would ask my provider. Excuse English, use a translator. 

Share this post


Link to post
Share on other sites

Hello,

  1. Yes, website will be fully compatible with S14 after new update will be released.
  2. Here on forums is step by step tutorial how to install website.
  3. Yes, template is adaptable.
  4. It's fine, you need only 1 PDO driver, in your case it's dblib so you're fine.
  5. Yes, website supports multi-language, however by default it comes in English and you must translate it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×